fglrx-core-dbgsym 2:15.201-0ubuntu0.14.04.2 (amd64 binary) in ubuntu trusty

 Minimal video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers.

Details

Package version:
2:15.201-0ubuntu0.14.04.2
Source:
fglrx-installer 2:15.201-0ubuntu0.14.04.2 source package in Ubuntu
Status:
Superseded
Component:
restricted
Priority:
Extra

Package relationships