libapache2-mod-wsgi-py3 binary package in Ubuntu Trusty amd64

 The mod_wsgi adapter is an Apache module that provides a WSGI (Web Server
 Gateway Interface, a standard interface between web server software and
 web applications written in Python) compliant interface for hosting Python
 based web applications within Apache. The adapter provides significantly
 better performance than using existing WSGI adapters for mod_python or CGI.
 .
 This package provides module for Python 3.X.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2014-12-03 15:13:33 UTC Published Ubuntu Trusty amd64 updates universe httpd Optional 3.4-4ubuntu2.1.14.04.2
  • Published on 2014-12-03
  • Copied from ubuntu trusty-release amd64 in Private PPA for Ubuntu Security Team
  2014-12-03 14:33:40 UTC Published Ubuntu Trusty amd64 security universe httpd Optional 3.4-4ubuntu2.1.14.04.2
  • Published on 2014-12-03
  • Copied from ubuntu trusty-release amd64 in Private PPA for Ubuntu Security Team
  2014-12-03 15:15:00 UTC Superseded Ubuntu Trusty amd64 updates universe httpd Optional 3.4-4ubuntu2.1.14.04.1
  • Removed from disk on 2014-12-04.
  • Removal requested on 2014-12-04.
  • Superseded on 2014-12-03 by amd64 build of mod-wsgi 3.4-4ubuntu2.1.14.04.2 in ubuntu trusty RELEASE
  • Published on 2014-05-26
  • Copied from ubuntu trusty-release amd64 in Private PPA for Ubuntu Security Team
  2014-12-03 14:33:55 UTC Superseded Ubuntu Trusty amd64 security universe httpd Optional 3.4-4ubuntu2.1.14.04.1
  • Removed from disk on 2014-12-04.
  • Removal requested on 2014-12-04.
  • Superseded on 2014-12-03 by amd64 build of mod-wsgi 3.4-4ubuntu2.1.14.04.2 in ubuntu trusty RELEASE
  • Published on 2014-05-26
  • Copied from ubuntu trusty-release amd64 in Private PPA for Ubuntu Security Team
  2014-03-24 17:43:20 UTC Published Ubuntu Trusty amd64 release universe httpd Optional 3.4-4ubuntu2
  • Published on 2014-03-24
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty amd64 proposed universe httpd Optional 3.4-4ubuntu2
  • Removal requested on 2014-03-24.
  • Deleted on 2014-03-24 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-03-23
  2014-03-24 17:44:10 UTC Superseded Ubuntu Trusty amd64 release universe httpd Optional 3.4-4ubuntu1
  • Removed from disk on 2014-03-25.
  • Removal requested on 2014-03-25.
  • Superseded on 2014-03-24 by amd64 build of mod-wsgi 3.4-4ubuntu2 in ubuntu trusty PROPOSED
  • Published on 2014-02-19
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2014-03-25 18:10:09 UTC Deleted Ubuntu Trusty amd64 proposed universe httpd Optional 3.4-4ubuntu1
  • Removed from disk on 2014-03-25.
  • Removal requested on 2014-02-19.
  • Deleted on 2014-02-19 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-02-19
  2014-02-19 20:16:25 UTC Superseded Ubuntu Trusty amd64 release universe httpd Optional 3.4-4build1
  • Removed from disk on 2014-02-21.
  • Removal requested on 2014-02-20.
  • Superseded on 2014-02-19 by amd64 build of mod-wsgi 3.4-4ubuntu1 in ubuntu trusty PROPOSED
  • Published on 2014-01-04
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2014-02-21 00:10:10 UTC Deleted Ubuntu Trusty amd64 proposed universe httpd Optional 3.4-4build1
  • Removed from disk on 2014-02-21.
  • Removal requested on 2014-01-04.
  • Deleted on 2014-01-04 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-01-04
  2014-01-04 19:15:26 UTC Superseded Ubuntu Trusty amd64 release universe httpd Optional 3.4-4
  • Removed from disk on 2015-05-01.
  • Removal requested on 2014-01-05.
  • Superseded on 2014-01-04 by amd64 build of mod-wsgi 3.4-4build1 in ubuntu trusty PROPOSED
  • Published on 2013-10-18
  • Copied from ubuntu saucy-proposed amd64 in Primary Archive for Ubuntu