libuuid1-dbgsym binary package in Ubuntu Trusty amd64

 The libuuid library generates and parses 128-bit universally unique
 ids (UUIDs). A UUID is an identifier that is unique across both
 space and time, with respect to the space of all UUIDs. A UUID can
 be used for multiple purposes, from tagging objects with an extremely
 short lifetime, to reliably identifying very persistent objects
 across a network.
 .
 See RFC 4122 for more information.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-12-16 18:08:46 UTC Published Ubuntu Trusty amd64 updates main libs Required 2.20.1-5.1ubuntu20.9
  • Published on 2016-12-16
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-16 18:10:08 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 90% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-17.
  • Superseded on 2016-12-16 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-16
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-16 11:53:25 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 80% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-17.
  • Superseded on 2016-12-16 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-16
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-16 05:46:50 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 70% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-17.
  • Superseded on 2016-12-16 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-15
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-15 17:54:10 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 60% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-16.
  • Superseded on 2016-12-15 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-15
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-15 11:53:38 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 50% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-16.
  • Superseded on 2016-12-15 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-15
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-15 06:04:49 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 40% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-16.
  • Superseded on 2016-12-15 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-14
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-14 23:53:28 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 30% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-15.
  • Superseded on 2016-12-14 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-14
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-14 17:46:06 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 20% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-15.
  • Superseded on 2016-12-14 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-14
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-14 11:55:05 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 10% of users 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-15.
  • Superseded on 2016-12-14 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-12-14
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty amd64 proposed main libs Required 2.20.1-5.1ubuntu20.9
  • Removal requested on 2016-12-14.
  • Deleted on 2016-12-14 by Steve Langasek

    moved to -updates

  • Published on 2016-11-23
  2016-11-23 22:34:31 UTC Superseded Ubuntu Trusty amd64 proposed main libs Required 2.20.1-5.1ubuntu20.8
  • Removed from disk on 2016-11-25.
  • Removal requested on 2016-11-24.
  • Superseded on 2016-11-23 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2016-11-15
  2016-12-14 10:33:24 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2016-12-15.
  • Superseded on 2016-12-14 by amd64 build of util-linux 2.20.1-5.1ubuntu20.9 in ubuntu trusty PROPOSED
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-18 17:54:10 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 90% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-18 11:48:51 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 80% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-18 06:04:37 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 70% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-18 00:08:49 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 60% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-17 17:53:58 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 50% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-17 11:49:36 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 40% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-17 05:58:33 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 30% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-17 00:08:41 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 20% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-16
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-16 17:50:48 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 10% of users 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-17.
  • Superseded on 2015-09-16 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-09-16
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2016-12-15 12:10:17 UTC Deleted Ubuntu Trusty amd64 proposed main libs Required 2.20.1-5.1ubuntu20.7
  • Removed from disk on 2016-12-15.
  • Removal requested on 2015-09-23.
  • Deleted on 2015-09-23 by Colin Watson

    moved to -updates

  • Published on 2015-09-02
  2015-09-16 15:44:52 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-09-17.
  • Superseded on 2015-09-16 by amd64 build of util-linux 2.20.1-5.1ubuntu20.7 in ubuntu trusty PROPOSED
  • Published on 2015-08-07
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-07 05:49:37 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 90% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-08.
  • Superseded on 2015-08-07 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-06
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-06 23:58:36 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 80% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-07.
  • Superseded on 2015-08-06 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-06
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-06 17:49:04 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 70% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-07.
  • Superseded on 2015-08-06 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-06
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-06 11:59:54 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 60% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-07.
  • Superseded on 2015-08-06 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-06
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-06 05:54:19 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 50% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-07.
  • Superseded on 2015-08-06 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-05
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-05 23:43:56 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 40% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-06.
  • Superseded on 2015-08-05 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-05
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-05 18:02:34 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 30% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-06.
  • Superseded on 2015-08-05 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-05
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-05 11:44:18 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 20% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-06.
  • Superseded on 2015-08-05 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-05
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-08-05 05:54:52 UTC Superseded Ubuntu Trusty amd64 updates main libs Required 10% of users 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-06.
  • Superseded on 2015-08-05 by amd64 build of util-linux 2.20.1-5.1ubuntu20.6 in ubuntu trusty PROPOSED
  • Published on 2015-08-05
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2015-09-17 18:10:10 UTC Deleted Ubuntu Trusty amd64 proposed main libs Required 2.20.1-5.1ubuntu20.6
  • Removed from disk on 2015-09-17.
  • Removal requested on 2015-08-05.
  • Deleted on 2015-08-05 by Adam Conrad

    moved to -updates

  • Published on 2015-08-05