libxfce4ui-1-0 binary package in Ubuntu Trusty amd64

 libxfce4ui is used to share commonly used Xfce widgets among the Xfce
 applications.
 .
 This package provides the Gtk+2 variant of libxfce4ui.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2014-03-24 15:13:32 UTC Published Ubuntu Trusty amd64 release universe libs Optional 4.11.1-2ubuntu1
  • Published on 2014-03-24
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty amd64 proposed universe libs Optional 4.11.1-2ubuntu1
  • Removal requested on 2014-03-24.
  • Deleted on 2014-03-24 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-03-24
  2014-03-24 15:15:59 UTC Superseded Ubuntu Trusty amd64 release universe libs Optional 4.11.1-1ubuntu1
  • Removed from disk on 2014-03-25.
  • Removal requested on 2014-03-25.
  • Superseded on 2014-03-24 by amd64 build of libxfce4ui 4.11.1-2ubuntu1 in ubuntu trusty PROPOSED
  • Published on 2014-03-03
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2014-03-25 18:10:09 UTC Deleted Ubuntu Trusty amd64 proposed universe libs Optional 4.11.1-1ubuntu1
  • Removed from disk on 2014-03-25.
  • Removal requested on 2014-03-03.
  • Deleted on 2014-03-03 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-03-03
  2014-03-03 12:13:43 UTC Superseded Ubuntu Trusty amd64 release universe libs Optional 4.11.0-1ubuntu1
  • Removed from disk on 2014-03-04.
  • Removal requested on 2014-03-04.
  • Superseded on 2014-03-03 by amd64 build of libxfce4ui 4.11.1-1ubuntu1 in ubuntu trusty PROPOSED
  • Published on 2014-01-08
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2014-03-04 12:10:10 UTC Deleted Ubuntu Trusty amd64 proposed universe libs Optional 4.11.0-1ubuntu1
  • Removed from disk on 2014-03-04.
  • Removal requested on 2014-01-08.
  • Deleted on 2014-01-08 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-01-08
  2014-01-08 10:14:00 UTC Superseded Ubuntu Trusty amd64 release universe libs Optional 4.10.0-5ubuntu1
  • Removed from disk on 2014-01-09.
  • Removal requested on 2014-01-09.
  • Superseded on 2014-01-08 by amd64 build of libxfce4ui 4.11.0-1ubuntu1 in ubuntu trusty PROPOSED
  • Published on 2013-12-24
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2014-01-09 12:10:14 UTC Deleted Ubuntu Trusty amd64 proposed universe libs Optional 4.10.0-5ubuntu1
  • Removed from disk on 2014-01-09.
  • Removal requested on 2013-12-24.
  • Deleted on 2013-12-24 by Ubuntu Archive Robot

    moved to release

  • Published on 2013-12-24
  2013-12-24 04:39:51 UTC Superseded Ubuntu Trusty amd64 release universe libs Optional 4.10.0-5
  • Removed from disk on 2013-12-25.
  • Removal requested on 2013-12-25.
  • Superseded on 2013-12-24 by amd64 build of libxfce4ui 4.10.0-5ubuntu1 in ubuntu trusty PROPOSED
  • Published on 2013-10-23
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu
  2013-12-25 06:10:11 UTC Deleted Ubuntu Trusty amd64 proposed universe libs Optional 4.10.0-5
  • Removed from disk on 2013-12-25.
  • Removal requested on 2013-10-23.
  • Deleted on 2013-10-23 by Ubuntu Archive Robot

    moved to release

  • Published on 2013-10-22
  2013-10-23 15:49:49 UTC Superseded Ubuntu Trusty amd64 release universe libs Optional 4.10.0-3
  • Removed from disk on 2015-05-01.
  • Removal requested on 2013-10-24.
  • Superseded on 2013-10-23 by amd64 build of libxfce4ui 4.10.0-5 in ubuntu trusty PROPOSED
  • Published on 2013-10-18
  • Copied from ubuntu saucy-proposed amd64 in Primary Archive for Ubuntu