libxfce4util6 4.10.1-1 (amd64 binary) in ubuntu trusty

 This package contains libxfce4util6, the basic utility
 function library for Xfce4. If you intend to run Xfce4,
 you need this library.

Details

Package version:
4.10.1-1
Source:
libxfce4util 4.10.1-1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional