libcanberra-gtk3-0 binary package in Ubuntu Trusty arm64

 libcanberra-gtk provides a few functions that simplify libcanberra
 usage from GTK+ 3.0.
 .
 Contextual information is needed to play event sound. This library
 can help to compile directly event sounds property lists based on
 active GtkWidget objects or GdkEvent events.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2014-03-04 03:28:20 UTC Published Ubuntu Trusty arm64 release main libs Optional 0.30-0ubuntu3
  • Published on 2014-03-04
  • Copied from ubuntu trusty-proposed arm64 in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty arm64 proposed main libs Optional 0.30-0ubuntu3
  • Removal requested on 2014-03-04.
  • Deleted on 2014-03-04 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-03-04
  2014-03-04 03:28:42 UTC Superseded Ubuntu Trusty arm64 release main libs Optional 0.30-0ubuntu2
  • Removed from disk on 2015-05-01.
  • Removal requested on 2014-03-05.
  • Superseded on 2014-03-04 by arm64 build of libcanberra 0.30-0ubuntu3 in ubuntu trusty PROPOSED
  • Published on 2013-10-18
  • Copied from ubuntu saucy-release arm64 in Primary Archive for Ubuntu