libcrmcommon3-dev-dbgsym binary package in Ubuntu Trusty i386

 This package contains static libraries, symbol files as well as
 headers provided by the pacemaker cluster manager (common CRM).
 Install it if you want to do development based on pacemaker.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-04-14 11:43:12 UTC Published Ubuntu Trusty i386 updates main libdevel Optional 1.1.10+git20130802-1ubuntu2.5
  • Published on 2018-04-14
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-14 11:43:23 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 90% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-15.
  • Superseded on 2018-04-14 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-14
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-14 06:19:12 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 80% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-15.
  • Superseded on 2018-04-14 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-14
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-14 00:12:04 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 70% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-15.
  • Superseded on 2018-04-14 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-13
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-13 17:44:07 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 60% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-14.
  • Superseded on 2018-04-13 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-13
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-13 12:29:36 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 50% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-14.
  • Superseded on 2018-04-13 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-13
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-13 06:40:00 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 40% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-14.
  • Superseded on 2018-04-13 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-12
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-12 23:43:22 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 30% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-13.
  • Superseded on 2018-04-12 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-12
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-12 18:56:53 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 20% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-13.
  • Superseded on 2018-04-12 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-12
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  2018-04-12 11:55:25 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 10% of users 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-13.
  • Superseded on 2018-04-12 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2018-04-12
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty i386 proposed main libdevel Optional 1.1.10+git20130802-1ubuntu2.5
  • Removal requested on 2018-04-16.
  • Deleted on 2018-04-16 by Ɓukasz Zemczak

    moved to -updates

  • Published on 2018-04-05
  2018-04-12 09:45:29 UTC Superseded Ubuntu Trusty i386 updates main libdevel Optional 1.1.10+git20130802-1ubuntu2.4
  • Removal requested on 2018-04-13.
  • Superseded on 2018-04-12 by i386 build of pacemaker 1.1.10+git20130802-1ubuntu2.5 in ubuntu trusty PROPOSED
  • Published on 2017-10-24
  • Copied from ubuntu trusty-release i386 in PPA for Ubuntu Security Proposed
  2017-10-24 13:18:15 UTC Published Ubuntu Trusty i386 security main libdevel Optional 1.1.10+git20130802-1ubuntu2.4
  • Published on 2017-10-24
  • Copied from ubuntu trusty-release i386 in PPA for Ubuntu Security Proposed