libglobus-authz-callout-error-dev binary package in Ubuntu Trusty i386

 The Globus Toolkit is an open source software toolkit used for
 building Grid systems and applications. It is being developed by the
 Globus Alliance and many others all over the world. A growing number
 of projects and companies are using the Globus Toolkit to unlock the
 potential of grids for their cause.
 .
 The libglobus-authz-callout-error-dev package contains:
 Globus authz error library (used by globus authz callouts) Development Files

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-11-22 12:28:18 UTC Published Ubuntu Trusty i386 release universe libdevel Optional 2.2-3
  • Published on 2013-11-22
  • Copied from ubuntu trusty-proposed i386 in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty i386 proposed universe libdevel Optional 2.2-3
  • Removal requested on 2013-11-22.
  • Deleted on 2013-11-22 by Ubuntu Archive Robot

    moved to release

  • Published on 2013-11-22
  2013-11-22 12:29:16 UTC Superseded Ubuntu Trusty i386 release universe libdevel Optional 2.2-2
  • Removed from disk on 2015-05-01.
  • Removal requested on 2013-11-23.
  • Superseded on 2013-11-22 by i386 build of globus-authz-callout-error 2.2-3 in ubuntu trusty PROPOSED
  • Published on 2013-10-18
  • Copied from ubuntu saucy-proposed i386 in Primary Archive for Ubuntu