linux-image-powerpc-smp-lts-xenial 4.4.0.148.130 (powerpc binary) in ubuntu trusty

 This package will always depend on the latest kernel image available
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

Details

Package version:
4.4.0.148.130
Source:
linux-meta-lts-xenial 4.4.0.148.130 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional