binfmt-support binary package in Ubuntu Trusty ppc64el

 The binfmt_misc kernel module, contained in versions 2.1.43 and later of the
 Linux kernel, allows system administrators to register interpreters for
 various binary formats based on a magic number or their file extension, and
 cause the appropriate interpreter to be invoked whenever a matching file is
 executed. Think of it as a more flexible version of the #! executable
 interpreter mechanism.
 .
 This package provides an 'update-binfmts' script with which package
 maintainers can register interpreters to be used with this module without
 having to worry about writing their own init.d scripts, and which sysadmins
 can use for a slightly higher-level interface to this module.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2014-03-31 12:23:21 UTC Published Ubuntu Trusty ppc64el release main admin Optional 2.1.4-1
  • Published on 2014-03-31
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty ppc64el proposed main admin Optional 2.1.4-1
  • Removal requested on 2014-03-31.
  • Deleted on 2014-03-31 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-03-31
  2014-03-31 12:23:44 UTC Superseded Ubuntu Trusty ppc64el release main admin Optional 2.1.3-2
  • Removed from disk on 2014-04-01.
  • Removal requested on 2014-04-01.
  • Superseded on 2014-03-31 by ppc64el build of binfmt-support 2.1.4-1 in ubuntu trusty PROPOSED
  • Published on 2014-02-17