libcomerr2 binary package in Ubuntu Trusty ppc64el

 libcomerr is an attempt to present a common error-handling mechanism to
 manipulate the most common form of error code in a fashion that does not
 have the problems identified with mechanisms commonly in use.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-09-18 23:48:14 UTC Published Ubuntu Trusty ppc64el updates main libs Required 1.42.9-3ubuntu1.3
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-18 23:48:24 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 90% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-18 17:54:10 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 80% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-18 11:48:51 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 70% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-18
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-18 06:04:37 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 60% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-19.
  • Superseded on 2015-09-18 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-17 23:43:36 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 50% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-17 17:53:58 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 40% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-17 11:49:36 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 30% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-17
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-17 05:44:01 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 20% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-18.
  • Superseded on 2015-09-17 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-16
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2015-09-16 23:44:39 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 10% of users 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-17.
  • Superseded on 2015-09-16 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-09-16
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty ppc64el proposed main libs Required 1.42.9-3ubuntu1.3
  • Removal requested on 2015-09-23.
  • Deleted on 2015-09-23 by Colin Watson

    moved to -updates

  • Published on 2015-09-09
  2015-09-16 17:50:48 UTC Superseded Ubuntu Trusty ppc64el updates main libs Required 1.42.9-3ubuntu1.2
  • Removal requested on 2015-09-17.
  • Superseded on 2015-09-16 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1.3 in ubuntu trusty PROPOSED
  • Published on 2015-02-23
  • Copied from ubuntu trusty-release ppc64el in Private PPA for Ubuntu Security Team
  2015-02-23 18:29:07 UTC Published Ubuntu Trusty ppc64el security main libs Required 1.42.9-3ubuntu1.2
  • Published on 2015-02-23
  • Copied from ubuntu trusty-release ppc64el in Private PPA for Ubuntu Security Team
  2014-02-19 12:48:46 UTC Published Ubuntu Trusty ppc64el release main libs Required 1.42.9-3ubuntu1
  • Published on 2014-02-19
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty ppc64el proposed main libs Required 1.42.9-3ubuntu1
  • Removal requested on 2014-02-19.
  • Deleted on 2014-02-19 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-02-19
  2014-02-19 12:50:47 UTC Superseded Ubuntu Trusty ppc64el release main libs Required 1.42.9-2ubuntu1
  • Removed from disk on 2014-02-20.
  • Removal requested on 2014-02-20.
  • Superseded on 2014-02-19 by ppc64el build of e2fsprogs 1.42.9-3ubuntu1 in ubuntu trusty PROPOSED
  • Published on 2014-02-17