lighttpd-mod-trigger-b4-dl binary package in Ubuntu Trusty ppc64el

 The trigger-b4-dl module for lighttpd can prevent deep linking
 from other sites by requiring users to visit a trigger URL to
 be able to download certain files.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-01-31 18:58:16 UTC Published Ubuntu Trusty ppc64el updates universe web Optional 1.4.33-1+nmu2ubuntu2.1
  • Published on 2019-01-31
  • Copied from ubuntu trusty-release ppc64el in PPA for Ubuntu Security Proposed
  2019-01-31 18:33:16 UTC Published Ubuntu Trusty ppc64el security universe web Optional 1.4.33-1+nmu2ubuntu2.1
  • Published on 2019-01-31
  • Copied from ubuntu trusty-release ppc64el in PPA for Ubuntu Security Proposed
  2014-02-18 06:38:34 UTC Published Ubuntu Trusty ppc64el release universe web Optional 1.4.33-1+nmu2ubuntu2
  • Published on 2014-02-18