account-plugin-yahoo 3.8.6-0ubuntu13.1 (i386 binary) in ubuntu utopic

 Instant messaging program supporting text, voice, video, file transfers
 and inter-application communication over many different protocols,
 including: AIM, Google Talk (Jabber/XMPP), Yahoo!, Salut, Gadu-Gadu,
 Groupwise and ICQ.
 .
 This package contains UOA account plugins for the Empathy IM application.

Details

Package version:
3.8.6-0ubuntu13.1
Source:
empathy 3.8.6-0ubuntu13.1 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional