liblzma5 binary package in Ubuntu Vivid amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-18 23:34:00 UTC Obsolete Ubuntu Vivid amd64 release main libs Required 5.1.1alpha+20120614-2ubuntu2
  • Removal requested on 2018-01-18.
  • Published on 2014-10-23
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu