Change logs for inkscape source package in Wily

  • inkscape (0.91-5ubuntu2) wily; urgency=medium
    
      * No-change rebuild against libcdr-0.1-1v5
    
     -- Steve Langasek <email address hidden>  Thu, 06 Aug 2015 20:08:14 +0000
  • inkscape (0.91-5ubuntu1) wily; urgency=low
    
      * Merge from Debian unstable (LP: #1471394).  Remaining changes:
        - debian/control:
          + build-depend on dh-translation to handle Ubuntu translation,
          + demote pstoedit from Recommends to Suggests (because it's in
            universe),
        - debian/rules:
          + add dh_translation to handle Ubuntu translation
    
    inkscape (0.91-5) unstable; urgency=medium
    
      [ Matteo F. Vescovi ]
      * debian/control: dh-python b-dep added
      * debian/README.source: file dropped (Closes: #696924)
    
      [ Mattia Rizzolo ]
      * debian/patches/reproducible-build.patch: add to allow reproducible build.
      * debian/rules: enable hardening.
      * debian/control: Replace recommends on perlmagick (which is a transitional
        package) by libimage-magick-perl.
        Thanks to Martin Michlmayr <email address hidden> for reporting (Closes: #789232)
    
    inkscape (0.91-4) unstable; urgency=medium
    
      * Upload to unstable
    
      [ Matteo F. Vescovi ]
      * debian/control: set DMM Team as Maintainer
      * debian/gbp.conf: git-dch -> dch parameter fixed
    
      [ Mattia Rizzolo ]
      * debian/control: add myself to Uploaders
      * debian/control: update Vcs-* links to point
        the repo in the pkg-multimedia namespace
    
     -- Gianfranco Costamagna <email address hidden>  Sat, 04 Jul 2015 12:06:15 +0200
  • inkscape (0.91-3ubuntu2) wily; urgency=medium
    
      * No-change rebuild against new poppler
    
     -- Iain Lane <email address hidden>  Tue, 23 Jun 2015 12:29:21 +0100
  • inkscape (0.91-3ubuntu1) vivid; urgency=medium
    
      * Merge from Debian unstable (LP: #1416651).  Remaining changes:
        - debian/control:
          + build-depend on dh-translation to handle Ubuntu translation,
          + demote pstoedit from Recommends to Suggests (because it's in
            universe),
        - debian/rules:
          + add dh_translation to handle Ubuntu translation
      * debian/patches/0006_add_unity_quicklist_support.patch: dropped, accepted
        upstream.
    
    inkscape (0.91-3) experimental; urgency=medium
    
      * Cherry-pick commit from unstable suite
        - debian/control: build-dependencies updated [b4f5c6f]
          - librevenge-dev added
          - libwpd-dev (>= 0.9.0) dropped
          - libwpg-dev (>= 0.2.0) bumped to libwpg-dev (>= 0.3.0)
    
    inkscape (0.91-2) experimental; urgency=medium
    
      * debian/rules: override_dh_auto_test dropped (Closes: #776857)
    
    inkscape (0.91-1) experimental; urgency=medium
    
      * New upstream release
    
    inkscape (0.91~pre4-1) experimental; urgency=medium
    
      * New upstream pre-release
    
    inkscape (0.91~pre3-1) experimental; urgency=medium
    
      * New upstream pre-release
      * debian/control: Uploader e-mail address updated
      * debian/control: S-V bump 3.9.5 => 3.9.6 (no changes needed)
    
    inkscape (0.91~pre2-1) experimental; urgency=medium
    
      * New upstream pre-release
    
    inkscape (0.91~pre1-1) experimental; urgency=medium
    
      * New upstream pre-release
        - debian/control: poppler versioning dropped
        - debian/patches/: patchset updated
          - 0002-Fix_FTBFS_on_poppler-0.26.patch dropped (applied upstream)
      * debian/control: libcdr-dev and libvisio-dev b-deps added (Closes: #751090)
    
    inkscape (0.91~pre0-1) experimental; urgency=medium
    
      * New upstream pre-release
        - debian/control: python-lxml b-dep added
        - debian/rules: dh_auto_test overridden for test purpose
        - debian/patches/: patchset refreshed against v0.91~pre0
          - 0001-Fix_Datamatrix_UI_issue.patch dropped (applied upstream)
          - 0002-Drop_PS_and_PDF_support_in_MimeType.patch => #0001
          - 0003-Fix_LP_-911146.patch dropped (applied upstream)
          - 0004-Fix_FTBFS_on_gcc-4.8.patch dropped (applied upstream)
          - 0005-Fix_FreeType_include.patch dropped (applied upstream)
          - 0006-Fix_FTBFS_on_poppler-0.26.patch updated and => #0002
      * debian/control: b-dep bump to use poppler (>= 0.26)
     -- Gianfranco Costamagna <email address hidden>   Thu, 19 Feb 2015 10:59:23 +0100