Change logs for libcgi-emulate-psgi-perl source package in Wily

  • libcgi-emulate-psgi-perl (0.21-1) unstable; urgency=medium
    
      * Team upload.
    
      [ Lucas Kanashiro ]
      * Add debian/upstream/metadata
      * Import upstream version 0.21
      * Bump debhelper compatibility level to 9
      * Update VCS urls and use metacpan url in manpage
      * Add module name in description
      * Add autopkgtest-pkg-perl
      * Set year of upstream copyright
      * Update dependencies
    
      [ gregor herrmann ]
      * Add more build dependencies to enable additional test.
    
     -- Lucas Kanashiro <email address hidden>  Mon, 17 Aug 2015 09:40:12 -0300
  • libcgi-emulate-psgi-perl (0.20-1) unstable; urgency=medium
    
    
      * Package now maintained by the Debian Perl Group
      * Update debian/watch to use metacpan URL
      * New upstream release
        - update dependencies 
      * Update Standards-Version (no changes)
      * Don't install duplicate README content in /usr/share/doc
    
     -- Dominic Hargreaves <email address hidden>  Sun, 05 Oct 2014 10:48:23 +0100