Change logs for libxml-libxml-perl source package in Wily

  • libxml-libxml-perl (2.0116+dfsg-5) unstable; urgency=medium
    
      * debian/rules: use 'wildcard' instead of 'shell echo'.
      * Add patch to disable the runtime check for the libxml2 version.
        This test is not needed due to symbol versioning, and it causes warnings
        which are not only annoying but break the build of other packages.
        (Closes: #783610)
      * Update years of packaging copyright.
    
     -- gregor herrmann <email address hidden>  Wed, 26 Aug 2015 19:21:06 +0200
  • libxml-libxml-perl (2.0116+dfsg-4) unstable; urgency=medium
    
      * Team upload.
      * Make the package autopkgtestable
    
     -- Niko Tyni <email address hidden>  Fri, 05 Jun 2015 17:59:17 +0300
  • libxml-libxml-perl (2.0116+dfsg-3) unstable; urgency=medium
    
      * Team upload.
      * Adjust test case for CVE-2015-3451 to actually test for the
        vulnerability
    
     -- Salvatore Bonaccorso <email address hidden>  Fri, 01 May 2015 12:26:14 +0200
  • libxml-libxml-perl (2.0116+dfsg-1build1) utopic; urgency=medium
    
      * Rebuild for Perl 5.20.0.
     -- Colin Watson <email address hidden>   Tue, 19 Aug 2014 20:32:26 +0100