Change logs for prayer source package in Wily

  • prayer (1.3.5-dfsg1-3) unstable; urgency=low
    
    
      * disable_ssl3.patch (new): Disable SSL 3.0 due to CVE-2014-3566
        (POODLE).
      * debian/Config: Disable ACCOUNTD_SSL_ENABLE since the SSL/TLS support
        in prayer-accountd and prayer-session is incomplete and never was
        functional.
    
     -- Magnus Holmgren <email address hidden>  Wed, 29 Oct 2014 22:32:18 +0100