Change logs for viridian source package in Wily

  • viridian (1.2-3ubuntu1) raring; urgency=low
    
      * Updated packaging to use pybuild.
      * Increased debian/compat to 9
      * Added debian/dir to create needed icon dirs.
      * debian/control
        - increased debhelper to >= 9.
        - added Build Depends on python >= 3.3.0-2
        - increased Standards Version to 3.9.4 no changes needed.
      * debian/install, install ViridianApp.svg into
        /usr/share/icons/hicolor/scalable/apps.
      * Update debian/rules to use pybuild.
     -- Charlie Smotherman <email address hidden>   Mon, 04 Feb 2013 16:39:17 -0500