fglrx-dbgsym 2:15.200.1-0ubuntu1 (amd64 binary) in ubuntu wily

 Video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers
 and hardware accelerated OpenGL for X11.

Details

Package version:
2:15.200.1-0ubuntu1
Source:
fglrx-installer 2:15.200.1-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
restricted
Priority:
Extra

Package relationships