liblzma5 binary package in Ubuntu Wily amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-22 04:16:43 UTC Obsolete Ubuntu Wily amd64 release main libs Required 5.1.1alpha+20120614-2ubuntu2
  • Removal requested on 2018-01-22.
  • Published on 2015-05-04
  • Copied from ubuntu trusty-proposed amd64 in Primary Archive for Ubuntu