libpocozip9v5 binary package in Ubuntu Wily amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-22 04:16:43 UTC Obsolete Ubuntu Wily amd64 release universe libs Optional 1.3.6p1-5.1
  • Removed from disk on 2018-01-22.
  • Removal requested on 2018-01-22.
  • Published on 2015-09-07
  • Copied from ubuntu wily-proposed amd64 in Primary Archive for Ubuntu
  2018-01-22 06:10:09 UTC Deleted Ubuntu Wily amd64 proposed universe libs Optional 1.3.6p1-5.1
  • Removed from disk on 2018-01-22.
  • Removal requested on 2015-09-07.
  • Deleted on 2015-09-07 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-09-07
  2015-09-07 03:44:05 UTC Superseded Ubuntu Wily amd64 release universe libs Optional 1.3.6p1-5ubuntu1
  • Removed from disk on 2015-09-08.
  • Removal requested on 2015-09-08.
  • Superseded on 2015-09-07 by amd64 build of poco 1.3.6p1-5.1 in ubuntu wily PROPOSED
  • Published on 2015-08-16
  • Copied from ubuntu wily-proposed amd64 in Primary Archive for Ubuntu
  2015-09-08 06:10:23 UTC Deleted Ubuntu Wily amd64 proposed universe libs Optional 1.3.6p1-5ubuntu1
  • Removed from disk on 2015-09-08.
  • Removal requested on 2015-08-16.
  • Deleted on 2015-08-16 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-08-05