libpciaccess0 binary package in Ubuntu Wily armhf

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-22 04:16:43 UTC Obsolete Ubuntu Wily armhf release main libs Optional 0.13.4-1
  • Removal requested on 2018-01-22.
  • Published on 2015-08-07
  • Copied from ubuntu wily-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Wily armhf proposed main libs Optional 0.13.4-1
  • Removal requested on 2015-08-07.
  • Deleted on 2015-08-07 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-08-03
  2015-08-07 09:47:24 UTC Superseded Ubuntu Wily armhf release main libs Optional 0.13.4-0ubuntu1
  • Removed from disk on 2015-08-08.
  • Removal requested on 2015-08-08.
  • Superseded on 2015-08-07 by armhf build of libpciaccess 0.13.4-1 in ubuntu wily PROPOSED
  • Published on 2015-07-14
  • Copied from ubuntu wily-proposed armhf in Primary Archive for Ubuntu
  2015-08-08 12:10:09 UTC Deleted Ubuntu Wily armhf proposed main libs Optional 0.13.4-0ubuntu1
  • Removed from disk on 2015-08-08.
  • Removal requested on 2015-07-14.
  • Deleted on 2015-07-14 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-07-14
  2015-07-14 23:39:02 UTC Superseded Ubuntu Wily armhf release main libs Optional 0.13.3-1
  • Removed from disk on 2015-07-16.
  • Removal requested on 2015-07-15.
  • Superseded on 2015-07-14 by armhf build of libpciaccess 0.13.4-0ubuntu1 in ubuntu wily PROPOSED
  • Published on 2015-05-06
  • Copied from ubuntu wily-proposed armhf in Primary Archive for Ubuntu
  2015-07-16 00:10:10 UTC Deleted Ubuntu Wily armhf proposed main libs Optional 0.13.3-1
  • Removed from disk on 2015-07-16.
  • Removal requested on 2015-05-06.
  • Deleted on 2015-05-06 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-05-06
  2015-05-06 16:21:14 UTC Superseded Ubuntu Wily armhf release main libs Optional 0.13.2-3build1
  • Removed from disk on 2018-01-19.
  • Removal requested on 2015-05-07.
  • Superseded on 2015-05-06 by armhf build of libpciaccess 0.13.3-1 in ubuntu wily PROPOSED
  • Published on 2015-05-04
  • Copied from ubuntu utopic-proposed armhf in Primary Archive for Ubuntu