libbz2-1.0 binary package in Ubuntu Wily ppc64el

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-22 04:16:43 UTC Obsolete Ubuntu Wily ppc64el release main libs Required 1.0.6-8
  • Removal requested on 2018-01-22.
  • Published on 2015-05-21
  • Copied from ubuntu wily-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Wily ppc64el proposed main libs Required 1.0.6-8
  • Removal requested on 2015-05-21.
  • Deleted on 2015-05-21 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-05-20
  2015-05-21 10:33:48 UTC Superseded Ubuntu Wily ppc64el release main libs Required 1.0.6-7
  • Removed from disk on 2018-01-19.
  • Removal requested on 2015-05-22.
  • Superseded on 2015-05-21 by ppc64el build of bzip2 1.0.6-8 in ubuntu wily PROPOSED
  • Published on 2015-05-04
  • Copied from ubuntu vivid-proposed ppc64el in Primary Archive for Ubuntu