libhtml-lint-perl binary package in Ubuntu Wily ppc64el

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-22 04:16:43 UTC Obsolete Ubuntu Wily ppc64el release universe perl Optional 2.22+dfsg-1
  • Removal requested on 2018-01-22.
  • Published on 2015-07-04
  • Copied from ubuntu wily-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Wily ppc64el proposed universe perl Optional 2.22+dfsg-1
  • Removal requested on 2015-07-04.
  • Deleted on 2015-07-04 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-07-03
  • Copied from ubuntu wily-proposed amd64 in Primary Archive for Ubuntu
  2015-07-04 00:13:23 UTC Superseded Ubuntu Wily ppc64el release universe perl Optional 2.20+dfsg-1
  • Removal requested on 2015-07-05.
  • Superseded on 2015-07-04 by amd64 build of libhtml-lint-perl 2.22+dfsg-1 in ubuntu wily PROPOSED
  • Published on 2015-05-04
  • Copied from ubuntu quantal-release i386 in Primary Archive for Ubuntu