Binary package “linux-hwe-cloud-tools-4.8.0-58” in ubuntu xenial

Linux kernel version specific cloud tools for version 4.8.0-58

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud tools for version 4.8.0-58 on
 64 bit x86.
 You probably want to install linux-cloud-tools-4.8.0-58-<flavour>.