content-hub source package in Xenial

content-hub: No summary available for content-hub in ubuntu wily.
content-hub-dbgsym: No summary available for content-hub-dbgsym in ubuntu wily.
content-hub-testability: No summary available for content-hub-testability in ubuntu wily.
content-hub-testability-dbgsym: No summary available for content-hub-testability-dbgsym in ubuntu wily.
libcontent-hub-dev: No summary available for libcontent-hub-dev in ubuntu wily.
libcontent-hub-doc: No summary available for libcontent-hub-doc in ubuntu wily.
libcontent-hub0: No summary available for libcontent-hub0 in ubuntu wily.
libcontent-hub0-dbgsym: No summary available for libcontent-hub0-dbgsym in ubuntu wily.
qtdeclarative5-ubuntu-content1: QML binding for libcontent-hub
qtdeclarative5-ubuntu-content1-dbgsym: No summary available for qtdeclarative5-ubuntu-content1-dbgsym in ubuntu wily.

Versions published

Release

The package versions that were published when the distribution release was made.

content-hub information

Current version:
0.1+16.04.20160309-0ubuntu1
Uploaded:
2016-03-09
Urgency:
Medium Urgency

Upstream connections

Ubuntu System Appscontent-hubtrunk

Content sharing/picking infrastructure and service, designed to allow apps to securely and efficiently exchange content.

Bug supervisor: yes
Bug tracker: no
Branch: yes
Translations: yes

There are no registered releases for the content-hub ⇒ trunk.

Download files from current release (0.1+16.04.20160309-0ubuntu1)

File Size SHA-256 Checksum
content-hub_0.1+16.04.20160309.orig.tar.gz 1.0 MiB 20b6d74c78a53cbadf2468f5ef76bf333bc8e116b53ae2206d734c11ad5283dc
content-hub_0.1+16.04.20160309-0ubuntu1.diff.gz 10.8 KiB 7b791b0bf84dc56c58c2500ae7fe5f997cd2727b9130064b5990f15a9980fe74
content-hub_0.1+16.04.20160309-0ubuntu1.dsc 2.8 KiB a9babc19a026dbc13d123fa6522b68805ba772c7d69c46429c72dc16c060c184

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies