evince source package in Xenial

evince: No summary available for evince in ubuntu wily.
evince-common: No summary available for evince-common in ubuntu wily.
evince-dbg: No summary available for evince-dbg in ubuntu wily.
evince-dbgsym: No summary available for evince-dbgsym in ubuntu wily.
evince-gtk: dummy package for the transition from evince-gtk to evince
evince-gtk-dbgsym: No summary available for evince-gtk-dbgsym in ubuntu xenial.
gir1.2-evince-3.0: GObject introspection data for the evince libraries
gir1.2-evince-3.0-dbgsym: No summary available for gir1.2-evince-3.0-dbgsym in ubuntu wily.
libevdocument3-4: Document (PostScript, PDF) rendering library
libevdocument3-4-dbgsym: No summary available for libevdocument3-4-dbgsym in ubuntu wily.
libevince-dev: No summary available for libevince-dev in ubuntu wily.
libevince-dev-dbgsym: No summary available for libevince-dev-dbgsym in ubuntu wily.
libevview3-3: No summary available for libevview3-3 in ubuntu wily.
libevview3-3-dbgsym: debug symbols for package libevview3-3

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

evince information

Current version:
3.18.2-1ubuntu4.4
Uploaded:
2019-04-26
Urgency:
Medium Urgency

Upstream connections

The Gnome ProjectEvincetrunk

Evince is a simple multi-page document viewer.

Bug supervisor: yes
Bug tracker: yes
Branch: yes
Translations: no

Evince 3.0.2 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong Evince series.