faad2 source package in Xenial

faad: No summary available for faad in ubuntu wily.
faad-dbgsym: debug symbols for package faad
faad2-dbg: No summary available for faad2-dbg in ubuntu wily.
libfaad-dev: No summary available for libfaad-dev in ubuntu wily.
libfaad-dev-dbgsym: No summary available for libfaad-dev-dbgsym in ubuntu wily.
libfaad2: No summary available for libfaad2 in ubuntu yakkety.
libfaad2-dbgsym: No summary available for libfaad2-dbgsym in ubuntu yakkety.

Versions published

Release

The package versions that were published when the distribution release was made.

faad2 information

Current version:
2.8.0~cvs20150510-1
Uploaded:
2015-05-11
Urgency:
Medium Urgency

Upstream connections

FAACtrunk

FAAC is an Advanced Audio Coder (MPEG2-AAC, MPEG4-AAC). The goal of FAAC is to explore the possibilities of AAC and exceed the quality of the currently best MP3 encoders.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the FAAC ⇒ trunk.

Releases in Ubuntu

Binary packages

Download files from current release (2.8.0~cvs20150510-1)

File Size SHA-256 Checksum
faad2_2.8.0~cvs20150510-1.dsc 2.2 KiB 84fdf3077b35937564f5242f7758fe45c0a3c75bc4c6006f5afef29d55a2057e
faad2_2.8.0~cvs20150510.orig.tar.xz 501.7 KiB 630de66d2e919d3547b095557d90478e4c9cf114cebe532adb45a6d81df0807a
faad2_2.8.0~cvs20150510-1.debian.tar.xz 14.6 KiB 0c7df8d8e9b2f35fa04242ed78c0143f568659f7213ba1a5b6bc49c40637a4ca

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies