imagemagick source package in Xenial

imagemagick: No summary available for imagemagick in ubuntu wily.
imagemagick-6.q16: No summary available for imagemagick-6.q16 in ubuntu wily.
imagemagick-6.q16-dbgsym: debug symbols for package imagemagick-6.q16
imagemagick-common: No summary available for imagemagick-common in ubuntu wily.
imagemagick-dbg: debugging symbols for ImageMagick
imagemagick-dbgsym: No summary available for imagemagick-dbgsym in ubuntu wily.
imagemagick-doc: No summary available for imagemagick-doc in ubuntu wily.
libimage-magick-perl: No summary available for libimage-magick-perl in ubuntu wily.
libimage-magick-q16-perl: No summary available for libimage-magick-q16-perl in ubuntu wily.
libimage-magick-q16-perl-dbgsym: No summary available for libimage-magick-q16-perl-dbgsym in ubuntu wily.
libmagick++-6-headers: No summary available for libmagick++-6-headers in ubuntu wily.
libmagick++-6.q16-5v5: No summary available for libmagick++-6.q16-5v5 in ubuntu wily.
libmagick++-6.q16-5v5-dbgsym: No summary available for libmagick++-6.q16-5v5-dbgsym in ubuntu wily.
libmagick++-6.q16-dev: No summary available for libmagick++-6.q16-dev in ubuntu wily.
libmagick++-6.q16-dev-dbgsym: No summary available for libmagick++-6.q16-dev-dbgsym in ubuntu wily.
libmagick++-dev: object-oriented C++ interface to ImageMagick
libmagickcore-6-arch-config: No summary available for libmagickcore-6-arch-config in ubuntu wily.
libmagickcore-6-arch-config-dbgsym: No summary available for libmagickcore-6-arch-config-dbgsym in ubuntu wily.
libmagickcore-6-headers: No summary available for libmagickcore-6-headers in ubuntu wily.
libmagickcore-6.q16-2: No summary available for libmagickcore-6.q16-2 in ubuntu wily.
libmagickcore-6.q16-2-dbgsym: No summary available for libmagickcore-6.q16-2-dbgsym in ubuntu wily.
libmagickcore-6.q16-2-extra: No summary available for libmagickcore-6.q16-2-extra in ubuntu wily.
libmagickcore-6.q16-2-extra-dbgsym: No summary available for libmagickcore-6.q16-2-extra-dbgsym in ubuntu wily.
libmagickcore-6.q16-dev: No summary available for libmagickcore-6.q16-dev in ubuntu wily.
libmagickcore-6.q16-dev-dbgsym: No summary available for libmagickcore-6.q16-dev-dbgsym in ubuntu wily.
libmagickcore-dev: No summary available for libmagickcore-dev in ubuntu wily.
libmagickwand-6-headers: No summary available for libmagickwand-6-headers in ubuntu wily.
libmagickwand-6.q16-2: image manipulation library
libmagickwand-6.q16-2-dbgsym: debug symbols for package libmagickwand-6.q16-2
libmagickwand-6.q16-dev: image manipulation library - development files
libmagickwand-6.q16-dev-dbgsym: No summary available for libmagickwand-6.q16-dev-dbgsym in ubuntu wily.
libmagickwand-dev: No summary available for libmagickwand-dev in ubuntu wily.
perlmagick: No summary available for perlmagick in ubuntu wily.

Versions published


The package versions that were published when the distribution release was made.


Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.


Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

imagemagick information

Current version:
Medium Urgency

Upstream connections


ImageMagick is a suite of programs that assist in the manipulations of images.

Bug supervisor: no
Bug tracker: no
Branch: yes

A newer version of imagemagick is available for packaging: ImageMagick 7.0.7-27

Binary packages

Download files from current release (8:

File Size SHA-256 Checksum
imagemagick_6.8.9.9.orig.tar.xz 7.5 MiB a4cccc70179ff2c67550e063cdcb2e62907338ef3e68b45bb1c41931e515b3eb
imagemagick_6.8.9.9-7ubuntu5.9.debian.tar.xz 271.2 KiB eac1aff7c5d5a513ed015214350369f63c09bb96af13cd3be8c626840ac88408
imagemagick_6.8.9.9-7ubuntu5.9.dsc 4.2 KiB fdad821f8c3cc9e6d8d04d39a688fda812b51aac81a1e4f5cd9e41017fe7b849

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies