kdepimlibs source package in Xenial

kdepimlibs-bin: No summary available for kdepimlibs-bin in ubuntu wily.
kdepimlibs-bin-dbgsym: No summary available for kdepimlibs-bin-dbgsym in ubuntu wily.
kdepimlibs-data: kdepimlibs - data files
kdepimlibs-dbg: No summary available for kdepimlibs-dbg in ubuntu wily.
kdepimlibs-kio-plugins: No summary available for kdepimlibs-kio-plugins in ubuntu wily.
kdepimlibs-kio-plugins-dbgsym: No summary available for kdepimlibs-kio-plugins-dbgsym in ubuntu wily.
libakonadi-kf5: transitional dummy package
libkf5akonadi-dev: No summary available for libkf5akonadi-dev in ubuntu wily.
libkf5akonadi-dev-dbgsym: No summary available for libkf5akonadi-dev-dbgsym in ubuntu wily.
libkf5akonadiagentbase5: No summary available for libkf5akonadiagentbase5 in ubuntu wily.
libkf5akonadiagentbase5-dbgsym: No summary available for libkf5akonadiagentbase5-dbgsym in ubuntu wily.
libkf5akonadicontact-dev: No summary available for libkf5akonadicontact-dev in ubuntu wily.
libkf5akonadicontact5: No summary available for libkf5akonadicontact5 in ubuntu wily.
libkf5akonadicontact5-dbgsym: debug symbols for package libkf5akonadicontact5
libkf5akonadicore5: Akonadi core library
libkf5akonadicore5-dbgsym: debug symbols for package libkf5akonadicore5
libkf5akonadimime-dev: Akonadi MIME handling library
libkf5akonadimime5: Akonadi MIME handling library
libkf5akonadimime5-dbgsym: No summary available for libkf5akonadimime5-dbgsym in ubuntu wily.
libkf5akonadinotes-dev: Akonadi notes access library - development files
libkf5akonadinotes5: No summary available for libkf5akonadinotes5 in ubuntu wily.
libkf5akonadinotes5-dbgsym: No summary available for libkf5akonadinotes5-dbgsym in ubuntu wily.
libkf5akonadisocialutils-dev: No summary available for libkf5akonadisocialutils-dev in ubuntu wily.
libkf5akonadisocialutils5: No summary available for libkf5akonadisocialutils5 in ubuntu wily.
libkf5akonadisocialutils5-dbgsym: No summary available for libkf5akonadisocialutils5-dbgsym in ubuntu wily.
libkf5akonadiwidgets5: No summary available for libkf5akonadiwidgets5 in ubuntu wily.
libkf5akonadiwidgets5-dbgsym: No summary available for libkf5akonadiwidgets5-dbgsym in ubuntu wily.
libkf5akonadixml5: No summary available for libkf5akonadixml5 in ubuntu wily.
libkf5akonadixml5-dbgsym: No summary available for libkf5akonadixml5-dbgsym in ubuntu wily.

Versions published

Release

The package versions that were published when the distribution release was made.

kdepimlibs information

Current version:
4:15.12.3-0ubuntu1
Uploaded:
2016-04-14
Urgency:
Medium Urgency

Upstream connections

KDE SCkdepimlibstrunk

Contains Personal Information Management libraries needed to run KDE 4 applications.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the kdepimlibs ⇒ trunk.

Binary packages

Download files from current release (4:15.12.3-0ubuntu1)

File Size SHA-256 Checksum
kdepimlibs_15.12.3.orig.tar.xz 992.4 KiB 610929b7dd5551b7598b0f5b413fafab7c214caa4d956edb2946184d9527b69d
kdepimlibs_15.12.3-0ubuntu1.debian.tar.xz 47.0 KiB 97e2e4069587a3f911f522823cb631e9c737dc1341cf0e0df02fc9d34deac100
kdepimlibs_15.12.3-0ubuntu1.dsc 4.4 KiB ecb77f77181638357d4112379a0ed035f554c6aa25fdf810f88edd74e7a7fdbc

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies