krb5 source package in Xenial

krb5-admin-server: No summary available for krb5-admin-server in ubuntu wily.
krb5-admin-server-dbgsym: No summary available for krb5-admin-server-dbgsym in ubuntu wily.
krb5-doc: No summary available for krb5-doc in ubuntu wily.
krb5-gss-samples: No summary available for krb5-gss-samples in ubuntu wily.
krb5-gss-samples-dbgsym: No summary available for krb5-gss-samples-dbgsym in ubuntu wily.
krb5-k5tls: No summary available for krb5-k5tls in ubuntu wily.
krb5-k5tls-dbgsym: No summary available for krb5-k5tls-dbgsym in ubuntu wily.
krb5-kdc: MIT Kerberos key server (KDC)
krb5-kdc-dbgsym: No summary available for krb5-kdc-dbgsym in ubuntu wily.
krb5-kdc-ldap: No summary available for krb5-kdc-ldap in ubuntu wily.
krb5-kdc-ldap-dbgsym: debug symbols for package krb5-kdc-ldap
krb5-locales: No summary available for krb5-locales in ubuntu wily.
krb5-multidev: Development files for MIT Kerberos without Heimdal conflict
krb5-multidev-dbgsym: debug symbols for package krb5-multidev
krb5-otp: No summary available for krb5-otp in ubuntu wily.
krb5-otp-dbgsym: No summary available for krb5-otp-dbgsym in ubuntu wily.
krb5-pkinit: No summary available for krb5-pkinit in ubuntu wily.
krb5-pkinit-dbgsym: No summary available for krb5-pkinit-dbgsym in ubuntu wily.
krb5-user: No summary available for krb5-user in ubuntu wily.
krb5-user-dbgsym: debug symbols for package krb5-user
libgssapi-krb5-2: MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
libgssapi-krb5-2-dbgsym: No summary available for libgssapi-krb5-2-dbgsym in ubuntu wily.
libgssrpc4: No summary available for libgssrpc4 in ubuntu wily.
libgssrpc4-dbgsym: No summary available for libgssrpc4-dbgsym in ubuntu wily.
libk5crypto3: No summary available for libk5crypto3 in ubuntu wily.
libk5crypto3-dbgsym: No summary available for libk5crypto3-dbgsym in ubuntu wily.
libkadm5clnt-mit9: No summary available for libkadm5clnt-mit9 in ubuntu wily.
libkadm5clnt-mit9-dbgsym: No summary available for libkadm5clnt-mit9-dbgsym in ubuntu wily.
libkadm5srv-mit9: MIT Kerberos runtime libraries - KDC and Admin Server
libkadm5srv-mit9-dbgsym: debug symbols for package libkadm5srv-mit9
libkdb5-8: No summary available for libkdb5-8 in ubuntu wily.
libkdb5-8-dbgsym: No summary available for libkdb5-8-dbgsym in ubuntu wily.
libkrad-dev: MIT Kerberos RADIUS Library Development
libkrad-dev-dbgsym: No summary available for libkrad-dev-dbgsym in ubuntu wily.
libkrad0: MIT Kerberos runtime libraries - RADIUS library
libkrad0-dbgsym: No summary available for libkrad0-dbgsym in ubuntu wily.
libkrb5-3: No summary available for libkrb5-3 in ubuntu wily.
libkrb5-3-dbgsym: No summary available for libkrb5-3-dbgsym in ubuntu wily.
libkrb5-dbg: No summary available for libkrb5-dbg in ubuntu wily.
libkrb5-dev: No summary available for libkrb5-dev in ubuntu wily.
libkrb5-dev-dbgsym: No summary available for libkrb5-dev-dbgsym in ubuntu wily.
libkrb5support0: No summary available for libkrb5support0 in ubuntu wily.
libkrb5support0-dbgsym: No summary available for libkrb5support0-dbgsym in ubuntu wily.

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

krb5 information

Current version:
1.13.2+dfsg-5ubuntu2.1
Uploaded:
2019-01-14
Urgency:
Medium Urgency

Upstream connections

Kerberosmain

Kerberos is a network authentication system that is often seen in medium to large enterprises.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the Kerberos ⇒ main.

Binary packages

Download files from current release (1.13.2+dfsg-5ubuntu2.1)

File Size SHA-256 Checksum
krb5_1.13.2+dfsg.orig.tar.gz 11.3 MiB a7af3953e4ab52b17f80bdfc2fc7471b66b512b128520796e2b993554543873a
krb5_1.13.2+dfsg-5ubuntu2.1.debian.tar.xz 110.9 KiB 2536a14f7a186c9076d8fb8053be04842300ab000046b4d53c8fa8c9959f1efd
krb5_1.13.2+dfsg-5ubuntu2.1.dsc 3.4 KiB d32e3a18bd00e7446c67d28c4c70bb96ec80da9b0e9215d4d8531100e1f91952

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies