libosip2 source package in Xenial

libosip2-11: No summary available for libosip2-11 in ubuntu utopic.
libosip2-11-dbgsym: debug symbols for package libosip2-11
libosip2-dev: No summary available for libosip2-dev in ubuntu yakkety.

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

libosip2 information

Current version:
4.1.0-2+deb8u1build0.16.04.1
Uploaded:
2017-06-14
Urgency:
Medium Urgency

Upstream connections

The GNU Projectosiptrunk

This is the oSIP library. It has been designed to provide the Internet Community a simple way to support the Session Initiation Protocol. SIP is described in the RFC3261 which is available at http://www.ietf.org/rfc/rfc3261.txt.

Bug supervisor: no
Bug tracker: no
Branch: yes

A newer version of libosip2 is available for packaging: osip 5.0.0

Download files from current release (4.1.0-2+deb8u1build0.16.04.1)

File Size SHA-256 Checksum
libosip2_4.1.0.orig.tar.gz 621.5 KiB 996aa0363316a871915b6f12562af53853a9962bb93f6abe1ae69f8de7008504
libosip2_4.1.0-2+deb8u1build0.16.04.1.debian.tar.xz 7.0 KiB c836bcf1e62e829f2eda501b8877bce26c4b058e17cfda051739cda3a8ffc0f4
libosip2_4.1.0-2+deb8u1build0.16.04.1.dsc 2.1 KiB 0f7f61e7945960c20111d43b77038a427c73efcb28c3c4f62b3bec1fabbafde4

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies