Change logs for libsemanage source package in Xenial

  • libsemanage (2.4-3build2) xenial; urgency=medium
    
      * No-change rebuild for ruby2.3 support.
    
     -- Matthias Klose <email address hidden>  Wed, 16 Mar 2016 11:48:45 +0100
  • libsemanage (2.4-3build1) xenial; urgency=medium
    
      * No-change rebuild to drop python3.4 support.
    
     -- Matthias Klose <email address hidden>  Tue, 19 Jan 2016 13:34:52 +0000
  • libsemanage (2.4-3) unstable; urgency=medium
    
      * Team upload.
      * Upload to unstable
      * debian/control:
        - Add a Breaks against policycoreutils << 2.4, if the package is installed,
          let's be sure we have the correct version.
        - Add Breaks against the policy packages, libsemanage 2.4 introduce a new
          location for the policy store and the maintainer scripts from the policy
          packages need to be adjusted.
    
     -- Laurent Bigonville <email address hidden>  Thu, 19 Nov 2015 01:58:47 +0100
  • libsemanage (2.3-1build3) xenial; urgency=medium
    
      * No-change rebuild for ruby2.3 support.
    
     -- Adam Conrad <email address hidden>  Wed, 20 Apr 2016 03:53:03 -0600
  • libsemanage (2.3-1build2) wily; urgency=medium
    
      * No-change rebuild to add ruby2.2 support.
    
     -- Matthias Klose <email address hidden>  Wed, 09 Sep 2015 16:35:28 +0000