libsoup2.4 source package in Xenial

gir1.2-soup-2.4: GObject introspection data for the libsoup HTTP library
gir1.2-soup-2.4-dbgsym: No summary available for gir1.2-soup-2.4-dbgsym in ubuntu wily.
libsoup-gnome2.4-1: No summary available for libsoup-gnome2.4-1 in ubuntu wily.
libsoup-gnome2.4-1-dbgsym: No summary available for libsoup-gnome2.4-1-dbgsym in ubuntu wily.
libsoup-gnome2.4-dev: No summary available for libsoup-gnome2.4-dev in ubuntu wily.
libsoup-gnome2.4-dev-dbgsym: No summary available for libsoup-gnome2.4-dev-dbgsym in ubuntu wily.
libsoup2.4-1: No summary available for libsoup2.4-1 in ubuntu wily.
libsoup2.4-1-dbgsym: No summary available for libsoup2.4-1-dbgsym in ubuntu wily.
libsoup2.4-dbg: No summary available for libsoup2.4-dbg in ubuntu wily.
libsoup2.4-dev: HTTP library implementation in C -- Development files
libsoup2.4-dev-dbgsym: No summary available for libsoup2.4-dev-dbgsym in ubuntu wily.
libsoup2.4-doc: No summary available for libsoup2.4-doc in ubuntu wily.

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

libsoup2.4 information

Current version:
2.52.2-1ubuntu0.3
Uploaded:
2018-07-02
Urgency:
Medium Urgency

Upstream connections

The Gnome Projectlibsoupmain

Soup is an HTTP library implementation for GNOME.

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: no

libsoup 2.34.2 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong libsoup series.

Binary packages

Download files from current release (2.52.2-1ubuntu0.3)

File Size SHA-256 Checksum
libsoup2.4_2.52.2.orig.tar.xz 1.7 MiB db55628b5c7d952945bb71b236469057c8dfb8dea0c271513579c6273c2093dc
libsoup2.4_2.52.2-1ubuntu0.3.debian.tar.xz 17.1 KiB 817bfe6b9b3b65246fe65894f6567837514e9d303ed68153d97ad63c6d0506af
libsoup2.4_2.52.2-1ubuntu0.3.dsc 2.7 KiB 6bc38daced227aed3d77d0477d8bb6d8681c937272bb642cfdb03986446ee132

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies