libxcrypt source package in Xenial

libxcrypt-dev: No summary available for libxcrypt-dev in ubuntu wily.
libxcrypt1: No summary available for libxcrypt1 in ubuntu vivid.
libxcrypt1-dbgsym: No summary available for libxcrypt1-dbgsym in ubuntu yakkety.

Versions published

Release

The package versions that were published when the distribution release was made.

libxcrypt information

Current version:
1:2.4-3.1
Uploaded:
2014-06-29
Urgency:
Low Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Releases in Ubuntu

Binary packages

Download files from current release (1:2.4-3.1)

File Size SHA-256 Checksum
libxcrypt_2.4-3.1.dsc 1.7 KiB d1049a37ed762ff61b3fb2f3972b38d33371890a3bcc2c8f8ec98d6f25aef828
libxcrypt_2.4.orig.tar.gz 353.0 KiB 4207aee39c4454c1955b26a3d77f33e730eae94c20406976b6de80c3a3cfb1cd
libxcrypt_2.4-3.1.diff.gz 20.3 KiB fda57607966784d12e5b5ba8ec076268e414a86deeb7b44d09f30c4f5e56c2a0

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies