pacemaker source package in Xenial

libcib4: No summary available for libcib4 in ubuntu vivid.
libcib4-dbgsym: debug symbols for package libcib4
libcib4-dev: No summary available for libcib4-dev in ubuntu xenial.
libcib4-dev-dbgsym: No summary available for libcib4-dev-dbgsym in ubuntu xenial.
libcrmcluster4: cluster resource manager cluster library
libcrmcluster4-dbgsym: debug symbols for package libcrmcluster4
libcrmcluster4-dev: No summary available for libcrmcluster4-dev in ubuntu xenial.
libcrmcluster4-dev-dbgsym: No summary available for libcrmcluster4-dev-dbgsym in ubuntu xenial.
libcrmcommon3: No summary available for libcrmcommon3 in ubuntu vivid.
libcrmcommon3-dbgsym: debug symbols for package libcrmcommon3
libcrmcommon3-dev: No summary available for libcrmcommon3-dev in ubuntu vivid.
libcrmcommon3-dev-dbgsym: No summary available for libcrmcommon3-dev-dbgsym in ubuntu xenial.
libcrmservice1: No summary available for libcrmservice1 in ubuntu xenial.
libcrmservice1-dbgsym: No summary available for libcrmservice1-dbgsym in ubuntu xenial.
libcrmservice1-dev: No summary available for libcrmservice1-dev in ubuntu vivid.
libcrmservice1-dev-dbgsym: No summary available for libcrmservice1-dev-dbgsym in ubuntu xenial.
liblrmd1: No summary available for liblrmd1 in ubuntu vivid.
liblrmd1-dbgsym: debug symbols for package liblrmd1
liblrmd1-dev: No summary available for liblrmd1-dev in ubuntu xenial.
liblrmd1-dev-dbgsym: No summary available for liblrmd1-dev-dbgsym in ubuntu xenial.
libpe-rules2: No summary available for libpe-rules2 in ubuntu vivid.
libpe-rules2-dbgsym: debug symbols for package libpe-rules2
libpe-rules2-dev: No summary available for libpe-rules2-dev in ubuntu vivid.
libpe-rules2-dev-dbgsym: No summary available for libpe-rules2-dev-dbgsym in ubuntu xenial.
libpe-status4: No summary available for libpe-status4 in ubuntu xenial.
libpe-status4-dbgsym: No summary available for libpe-status4-dbgsym in ubuntu xenial.
libpe-status4-dev: No summary available for libpe-status4-dev in ubuntu wily.
libpe-status4-dev-dbgsym: No summary available for libpe-status4-dev-dbgsym in ubuntu xenial.
libpengine4: No summary available for libpengine4 in ubuntu vivid.
libpengine4-dbgsym: No summary available for libpengine4-dbgsym in ubuntu xenial.
libpengine4-dev: No summary available for libpengine4-dev in ubuntu wily.
libpengine4-dev-dbgsym: No summary available for libpengine4-dev-dbgsym in ubuntu xenial.
libstonithd2: cluster resource manager STONITH daemon library
libstonithd2-dbgsym: debug symbols for package libstonithd2
libstonithd2-dev: No summary available for libstonithd2-dev in ubuntu wily.
libstonithd2-dev-dbgsym: No summary available for libstonithd2-dev-dbgsym in ubuntu xenial.
libtransitioner2: No summary available for libtransitioner2 in ubuntu vivid.
libtransitioner2-dbgsym: debug symbols for package libtransitioner2
libtransitioner2-dev: No summary available for libtransitioner2-dev in ubuntu xenial.
libtransitioner2-dev-dbgsym: No summary available for libtransitioner2-dev-dbgsym in ubuntu xenial.
pacemaker: No summary available for pacemaker in ubuntu vivid.
pacemaker-cli-utils: No summary available for pacemaker-cli-utils in ubuntu wily.
pacemaker-cli-utils-dbgsym: debug symbols for package pacemaker-cli-utils
pacemaker-dbg: No summary available for pacemaker-dbg in ubuntu xenial.
pacemaker-dbgsym: debug symbols for package pacemaker
pacemaker-dev: No summary available for pacemaker-dev in ubuntu vivid.
pacemaker-dev-dbgsym: No summary available for pacemaker-dev-dbgsym in ubuntu xenial.
pacemaker-remote: No summary available for pacemaker-remote in ubuntu wily.
pacemaker-remote-dbgsym: debug symbols for package pacemaker-remote

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

pacemaker information

Current version:
1.1.14-2ubuntu1.6
Uploaded:
2019-04-18
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?

Binary packages

Download files from current release (1.1.14-2ubuntu1.6)

File Size SHA-256 Checksum
pacemaker_1.1.14.orig.tar.gz 4.5 MiB 2f73043a5de5e66a47462d37cd68c4c6861f71a03c0ea02eb4ae2b1a550cd7b0
pacemaker_1.1.14-2ubuntu1.6.debian.tar.xz 62.1 KiB 97977db8299b302e9c8119c334856e619016bf66b2dcc61499f2d1f7c4dc29c2
pacemaker_1.1.14-2ubuntu1.6.dsc 4.0 KiB cb2d465b9fbdb81b2b6bb5d1ac229585033e55588e39bb86237e2a8a7aa6d793

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies