ploticus source package in Xenial

libploticus0: No summary available for libploticus0 in ubuntu utopic.
libploticus0-dbgsym: No summary available for libploticus0-dbgsym in ubuntu zesty.
libploticus0-dev: No summary available for libploticus0-dev in ubuntu vivid.
ploticus: No summary available for ploticus in ubuntu zesty.
ploticus-dbgsym: No summary available for ploticus-dbgsym in ubuntu zesty.

Versions published

Release

The package versions that were published when the distribution release was made.

ploticus information

Current version:
2.42-3
Uploaded:
2014-06-16
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Releases in Ubuntu

Binary packages

Download files from current release (2.42-3)

File Size SHA-256 Checksum
ploticus_2.42-3.dsc 1.9 KiB 573ee5569b8395bd82dbc2b12f7d361376e72a931329716c048e0b142f6e4034
ploticus_2.42.orig.tar.gz 541.5 KiB 62ca31c596bbf0795dfc1d17350d6b83cfe7e742029e020429d35d5503584177
ploticus_2.42-3.debian.tar.xz 17.8 KiB 3719cdbd006f646a33353aa7cb7d948f05c979152f8eadb04fdcbeecf7781b83

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies