python-apt source package in Xenial

python-apt: No summary available for python-apt in ubuntu wily.
python-apt-common: No summary available for python-apt-common in ubuntu wily.
python-apt-dbg: No summary available for python-apt-dbg in ubuntu wily.
python-apt-dev: No summary available for python-apt-dev in ubuntu wily.
python-apt-doc: No summary available for python-apt-doc in ubuntu wily.
python3-apt: Python 3 interface to libapt-pkg
python3-apt-dbg: Python 3 interface to libapt-pkg (debug extension)

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

python-apt information

Current version:
1.1.0~beta1ubuntu0.16.04.12
Uploaded:
Urgency:
Medium Urgency

Upstream connections

APTthe python apt bindingsmain

This is a Python library interface to libapt, which allows you to query and manipulat APT package repository information using the Python programming language.

Bug supervisor: no
Bug tracker: yes
Branch: no
Translations: no

the python apt bindings 0.7.8 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong the python apt bindings series.

Download files from current release (1.1.0~beta1ubuntu0.16.04.12)

File Size SHA-256 Checksum
python-apt_1.1.0~beta1ubuntu0.16.04.12.tar.xz 327.2 KiB 5ac1dcebcbc660987be7abe9884ec959a35d44ada284de87e843913fb0699bb8
python-apt_1.1.0~beta1ubuntu0.16.04.12.dsc 2.5 KiB 2b1b59876d1ef3a642778dd932af0e5cbe7bc93af7db53fa3c573f20789e6e8e

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies