qpid-cpp source package in Xenial

libqmf-dev: No summary available for libqmf-dev in ubuntu wily.
libqmf1: enterprise messaging system - QMF libraries
libqmf1-dbgsym: No summary available for libqmf1-dbgsym in ubuntu wily.
libqmf2-1: No summary available for libqmf2-1 in ubuntu wily.
libqmf2-1-dbgsym: No summary available for libqmf2-1-dbgsym in ubuntu wily.
libqmf2-dev: No summary available for libqmf2-dev in ubuntu wily.
libqmfconsole2: No summary available for libqmfconsole2 in ubuntu wily.
libqmfconsole2-dbgsym: debug symbols for package libqmfconsole2
libqmfconsole2-dev: enterprise messaging system - QMF console development files
libqmfengine1: enterprise messaging system - QMF engine libraries
libqmfengine1-dbgsym: No summary available for libqmfengine1-dbgsym in ubuntu wily.
libqmfengine1-dev: No summary available for libqmfengine1-dev in ubuntu wily.
libqpid-perl: enterprise messaging system - Perl bindings
libqpid-perl-dbgsym: No summary available for libqpid-perl-dbgsym in ubuntu wily.
libqpid-ruby1.8: Transitional package for ruby-qpid
libqpidbroker2: No summary available for libqpidbroker2 in ubuntu wily.
libqpidbroker2-dbgsym: No summary available for libqpidbroker2-dbgsym in ubuntu wily.
libqpidbroker2-dev: No summary available for libqpidbroker2-dev in ubuntu wily.
libqpidclient2: No summary available for libqpidclient2 in ubuntu wily.
libqpidclient2-dbgsym: No summary available for libqpidclient2-dbgsym in ubuntu wily.
libqpidclient2-dev: No summary available for libqpidclient2-dev in ubuntu wily.
libqpidcommon2: enterprise messaging system - common libraries
libqpidcommon2-dbgsym: No summary available for libqpidcommon2-dbgsym in ubuntu wily.
libqpidcommon2-dev: No summary available for libqpidcommon2-dev in ubuntu wily.
libqpidmessaging2: No summary available for libqpidmessaging2 in ubuntu wily.
libqpidmessaging2-dbgsym: No summary available for libqpidmessaging2-dbgsym in ubuntu wily.
libqpidmessaging2-dev: No summary available for libqpidmessaging2-dev in ubuntu wily.
libqpidtypes1: No summary available for libqpidtypes1 in ubuntu wily.
libqpidtypes1-dbgsym: No summary available for libqpidtypes1-dbgsym in ubuntu wily.
libqpidtypes1-dev: No summary available for libqpidtypes1-dev in ubuntu wily.
librdmawrap2: No summary available for librdmawrap2 in ubuntu wily.
librdmawrap2-dbgsym: debug symbols for package librdmawrap2
librdmawrap2-dev: enterprise messaging system - RDMA development files
libsslcommon2: enterprise messaging system - common SSL libraries
libsslcommon2-dbgsym: No summary available for libsslcommon2-dbgsym in ubuntu wily.
libsslcommon2-dev: No summary available for libsslcommon2-dev in ubuntu wily.
python-cqmf2: enterprise messaging system - Python CQMF2 bindings
python-cqmf2-dbgsym: No summary available for python-cqmf2-dbgsym in ubuntu wily.
python-cqpid: No summary available for python-cqpid in ubuntu wily.
python-cqpid-dbgsym: No summary available for python-cqpid-dbgsym in ubuntu wily.
python-qmf: enterprise messaging system - Python QMF module
python-qmf-dbgsym: No summary available for python-qmf-dbgsym in ubuntu wily.
python-qmf2: enterprise messaging system - Python QMF2 bindings
qmfgen: No summary available for qmfgen in ubuntu wily.
qpid-client: No summary available for qpid-client in ubuntu wily.
qpid-client-dbgsym: No summary available for qpid-client-dbgsym in ubuntu wily.
qpidd: No summary available for qpidd in ubuntu wily.
qpidd-dbgsym: No summary available for qpidd-dbgsym in ubuntu wily.
ruby-qpid: enterprise messaging system - Ruby bindings

Versions published

Release

The package versions that were published when the distribution release was made.

qpid-cpp information

Current version:
0.16-9ubuntu2
Uploaded:
2016-03-16
Urgency:
Medium Urgency

Upstream connections

Apache Qpidtrunk

Qpid provides multiple language implementations of the Advanced Messaged Queuing Protocol (AMQP) specification and related technologies including transaction management, queuing, distribution, security, management and heterogeneous multi-platform support for messaging.

Bug supervisor: no
Bug tracker: no
Branch: no

A newer version of qpid-cpp is available for packaging: Apache Qpid 1.0-incubator-m1-src

Binary packages

Download files from current release (0.16-9ubuntu2)

File Size SHA-256 Checksum
qpid-cpp_0.16.orig.tar.gz 3.9 MiB f622ab6244acd5f3cc0f1eed7ff19fb2d17e8e9cdb5ea44bf1fdff4218af9661
qpid-cpp_0.16-9ubuntu2.debian.tar.xz 203.8 KiB 02f636fa5ffd37c73d6bfc8a3eea09f8ca8672950be397df03ca62d7dac86219
qpid-cpp_0.16-9ubuntu2.dsc 4.1 KiB 0dd06ebccf3bf31a97829fcb1ae5f6a2f3e925e998fca299125d0a6000027097

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies