threadweaver source package in Xenial

libkf5threadweaver-dev: ThreadWeaver library to help multithreaded programming.in Qt
libkf5threadweaver-dev-dbgsym: debug symbols for package libkf5threadweaver-dev
libkf5threadweaver5: No summary available for libkf5threadweaver5 in ubuntu wily.
libkf5threadweaver5-dbg: No summary available for libkf5threadweaver5-dbg in ubuntu wily.
libkf5threadweaver5-dbgsym: No summary available for libkf5threadweaver5-dbgsym in ubuntu wily.

Versions published

Release

The package versions that were published when the distribution release was made.

threadweaver information

Current version:
5.18.0-0ubuntu1
Uploaded:
2016-03-07
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Binary packages

Download files from current release (5.18.0-0ubuntu1)

File Size SHA-256 Checksum
threadweaver_5.18.0.orig.tar.xz 1.3 MiB a4d417b3e9488e9c62a2a9d2ee38846bb53b20d0f4ee4a1b034f7b0ffdde8901
threadweaver_5.18.0-0ubuntu1.debian.tar.xz 5.9 KiB c74601229a8dca1fbd13a47e043a990b3f989de05f551a2ac0b0ae5dedba4d11
threadweaver_5.18.0-0ubuntu1.dsc 2.3 KiB f3296fee69e536110abd86ff251af633dba7880aa8c7a99601d7d86c2e0f6e8b

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies