ubuntu-wallpapers source package in Xenial

ubuntu-wallpapers: No summary available for ubuntu-wallpapers in ubuntu wily.
ubuntu-wallpapers-karmic: No summary available for ubuntu-wallpapers-karmic in ubuntu wily.
ubuntu-wallpapers-lucid: Ubuntu 10.04 Wallpapers
ubuntu-wallpapers-maverick: Ubuntu 10.10 Wallpapers
ubuntu-wallpapers-natty: Ubuntu 11.04 Wallpapers
ubuntu-wallpapers-oneiric: Ubuntu 11.10 Wallpapers
ubuntu-wallpapers-precise: No summary available for ubuntu-wallpapers-precise in ubuntu wily.
ubuntu-wallpapers-quantal: No summary available for ubuntu-wallpapers-quantal in ubuntu wily.
ubuntu-wallpapers-raring: No summary available for ubuntu-wallpapers-raring in ubuntu wily.
ubuntu-wallpapers-saucy: Ubuntu 13.10 Wallpapers
ubuntu-wallpapers-trusty: Ubuntu 14.04 Wallpapers
ubuntu-wallpapers-utopic: Ubuntu 14.10 Wallpapers
ubuntu-wallpapers-vivid: No summary available for ubuntu-wallpapers-vivid in ubuntu wily.
ubuntu-wallpapers-wily: Ubuntu 15.10 Wallpapers

Versions published

Release

The package versions that were published when the distribution release was made.

ubuntu-wallpapers information

Current version:
16.04.1-0ubuntu1
Uploaded:
Urgency:
Medium Urgency

Upstream connections

ubuntu-wallpaperstrunk

The default Wallpapers for Ubuntu.

Bug supervisor: no
Bug tracker: no
Branch: yes
Translations: yes

There are no registered releases for the ubuntu-wallpapers ⇒ trunk.

Binary packages

Download files from current release (16.04.1-0ubuntu1)

File Size SHA-256 Checksum
ubuntu-wallpapers_16.04.1.orig.tar.gz 92.7 MiB a8223eeb95f851bed5b51b40469179c54fb3c468ed5ab48079bb25172c72c423
ubuntu-wallpapers_16.04.1-0ubuntu1.debian.tar.xz 10.9 KiB b9fcad3f2fa7440bdaeca8ac0e61e145e9f3a369503ba9500fde9959c21dfda7
ubuntu-wallpapers_16.04.1-0ubuntu1.dsc 2.5 KiB 5a2e0058abf5c6d33dc6ce7b5301f5ac6a4161ad297d2a480942e05821e7530f

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies