Change logs for yade source package in Xenial

  • yade (1.20.0-7) unstable; urgency=high
    
      * [5fb4ec8] Fix warning in newer matplotlib.
    
     -- Anton Gladky <email address hidden>  Sun, 14 Feb 2016 11:38:28 +0100
  • yade (1.20.0-6build1) xenial; urgency=medium
    
      * No-change rebuild against suitesparse 1:4.4.5-2
    
     -- Graham Inggs <email address hidden>  Tue, 01 Dec 2015 14:30:36 +0200
  • yade (1.20.0-6) unstable; urgency=medium
    
      * [87574cb] Disable parallel builds. (Closes: #805032)
    
     -- Anton Gladky <email address hidden>  Fri, 13 Nov 2015 21:06:18 +0100
  • yade (1.20.0-5ubuntu1) xenial; urgency=medium
    
      * Do not use parallel build anywhere to fix FTBFS in Ubuntu
    
     -- Graham Inggs <email address hidden>  Fri, 13 Nov 2015 12:25:41 +0200
  • yade (1.20.0-5) unstable; urgency=medium
    
      * [0a7070e] Do not use parallel build on arm64
    
     -- Anton Gladky <email address hidden>  Mon, 26 Oct 2015 17:58:12 +0100
  • yade (1.12.0-2ubuntu5) wily; urgency=medium
    
      * No-change rebuild using boost 1.58.
    
     -- Matthias Klose <email address hidden>  Fri, 28 Aug 2015 12:56:36 +0000