libaudit1 binary package in Ubuntu Xenial amd64

 The audit-libs package contains the dynamic libraries needed for
 applications to use the audit framework. It is used to monitor systems for
 security related events.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-02-23 00:29:00 UTC Published Ubuntu Xenial amd64 updates main libs Required 1:2.4.5-1ubuntu2.1
  • Published on 2018-02-23
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-23 00:29:20 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 90% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-24.
  • Superseded on 2018-02-23 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-22
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-22 18:24:21 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 80% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-23.
  • Superseded on 2018-02-22 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-22
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-22 12:28:45 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 70% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-23.
  • Superseded on 2018-02-22 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-22
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-22 06:53:57 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 60% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-23.
  • Superseded on 2018-02-22 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-22
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-22 00:19:21 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 50% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-23.
  • Superseded on 2018-02-22 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-21
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-21 18:34:17 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 40% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-22.
  • Superseded on 2018-02-21 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-21
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-21 12:34:06 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 30% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-22.
  • Superseded on 2018-02-21 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-21
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-21 07:04:55 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 20% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-22.
  • Superseded on 2018-02-21 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-21
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2018-02-21 00:35:48 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 10% of users 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-22.
  • Superseded on 2018-02-21 by amd64 build of audit 1:2.4.5-1ubuntu2.1 in ubuntu xenial PROPOSED
  • Published on 2018-02-20
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial amd64 proposed main libs Required 1:2.4.5-1ubuntu2.1
  • Removal requested on 2018-02-21.
  • Deleted on 2018-02-21 by Ɓukasz Zemczak

    moved to -updates

  • Published on 2017-10-19
  2016-01-19 16:59:28 UTC Published Ubuntu Xenial amd64 release main libs Required 1:2.4.5-1ubuntu2
  • Published on 2016-01-19
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial amd64 proposed main libs Required 1:2.4.5-1ubuntu2
  • Removal requested on 2016-01-19.
  • Deleted on 2016-01-19 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-01-18
  2016-01-19 17:03:07 UTC Superseded Ubuntu Xenial amd64 release main libs Required 1:2.4.5-1ubuntu1
  • Removed from disk on 2016-01-20.
  • Removal requested on 2016-01-20.
  • Superseded on 2016-01-19 by amd64 build of audit 1:2.4.5-1ubuntu2 in ubuntu xenial PROPOSED
  • Published on 2016-01-13
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2016-01-20 18:10:10 UTC Deleted Ubuntu Xenial amd64 proposed main libs Required 1:2.4.5-1ubuntu1
  • Removed from disk on 2016-01-20.
  • Removal requested on 2016-01-13.
  • Deleted on 2016-01-13 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-01-13
  2016-01-13 12:23:24 UTC Superseded Ubuntu Xenial amd64 release main libs Required 1:2.4.4-4ubuntu1
  • Removed from disk on 2016-01-14.
  • Removal requested on 2016-01-14.
  • Superseded on 2016-01-13 by amd64 build of audit 1:2.4.5-1ubuntu1 in ubuntu xenial PROPOSED
  • Published on 2015-10-31
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2016-01-14 18:10:09 UTC Deleted Ubuntu Xenial amd64 proposed main libs Required 1:2.4.4-4ubuntu1
  • Removed from disk on 2016-01-14.
  • Removal requested on 2015-10-31.
  • Deleted on 2015-10-31 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-10-30
  2015-10-31 08:44:07 UTC Superseded Ubuntu Xenial amd64 release main libs Required 1:2.4.2-1ubuntu1
  • Removed from disk on 2018-01-22.
  • Removal requested on 2015-11-01.
  • Superseded on 2015-10-31 by amd64 build of audit 1:2.4.4-4ubuntu1 in ubuntu xenial PROPOSED
  • Published on 2015-10-22
  • Copied from ubuntu wily-proposed amd64 in Primary Archive for Ubuntu

Source package