libpcre3 binary package in Ubuntu Xenial amd64

 This is a library of functions to support regular expressions whose syntax
 and semantics are as close as possible to those of the Perl 5 language.
 .
 This package contains the runtime libraries.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-03-25 06:13:45 UTC Published Ubuntu Xenial amd64 release main libs Required 2:8.38-3.1
  • Published on 2016-03-25
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial amd64 proposed main libs Required 2:8.38-3.1
  • Removal requested on 2016-03-25.
  • Deleted on 2016-03-25 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-03-25
  2016-03-25 06:18:54 UTC Superseded Ubuntu Xenial amd64 release main libs Required 2:8.38-3
  • Removed from disk on 2016-03-26.
  • Removal requested on 2016-03-26.
  • Superseded on 2016-03-25 by amd64 build of pcre3 2:8.38-3.1 in ubuntu xenial PROPOSED
  • Published on 2016-02-29
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2016-03-26 06:10:11 UTC Deleted Ubuntu Xenial amd64 proposed main libs Required 2:8.38-3
  • Removed from disk on 2016-03-26.
  • Removal requested on 2016-02-29.
  • Deleted on 2016-02-29 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-02-29
  2016-02-29 13:20:16 UTC Superseded Ubuntu Xenial amd64 release main libs Required 2:8.38-1ubuntu1
  • Removed from disk on 2016-03-01.
  • Removal requested on 2016-03-01.
  • Superseded on 2016-02-29 by amd64 build of pcre3 2:8.38-3 in ubuntu xenial PROPOSED
  • Published on 2016-01-15
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2016-03-01 18:10:09 UTC Deleted Ubuntu Xenial amd64 proposed main libs Required 2:8.38-1ubuntu1
  • Removed from disk on 2016-03-01.
  • Removal requested on 2016-01-15.
  • Deleted on 2016-01-15 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-01-14
  2016-01-15 18:02:38 UTC Superseded Ubuntu Xenial amd64 release main libs Required 2:8.35-7.1ubuntu1
  • Removed from disk on 2018-01-22.
  • Removal requested on 2016-01-16.
  • Superseded on 2016-01-15 by amd64 build of pcre3 2:8.38-1ubuntu1 in ubuntu xenial PROPOSED
  • Published on 2015-10-22
  • Copied from ubuntu wily-proposed amd64 in Primary Archive for Ubuntu

Source package