linux-tools-4.4.0-24 binary package in Ubuntu Xenial amd64

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.4.0-24 on
 64 bit x86.
 You probably want to install linux-tools-4.4.0-24-<flavour>.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-06-09 22:26:05 UTC Published Ubuntu Xenial amd64 security main devel Optional 4.4.0-24.43
  • Published on 2016-06-09
  • Copied from ubuntu xenial-release amd64 in PPA for Canonical Kernel Team
  2016-06-09 23:04:18 UTC Published Ubuntu Xenial amd64 updates main devel Optional 4.4.0-24.43
  • Published on 2016-06-09
  • Copied from ubuntu xenial-release amd64 in PPA for Canonical Kernel Team
  Deleted Ubuntu Xenial amd64 proposed main devel Optional 4.4.0-24.43
  • Removal requested on 2016-06-10.
  • Deleted on 2016-06-10 by Adam Conrad

    moved to -updates

  • Published on 2016-06-09
  • Copied from ubuntu xenial-release amd64 in PPA for Canonical Kernel Team

Source package