libcomerr2 binary package in Ubuntu Xenial armhf

 libcomerr is an attempt to present a common error-handling mechanism to
 manipulate the most common form of error code in a fashion that does not
 have the problems identified with mechanisms commonly in use.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-09-30 13:28:17 UTC Published Ubuntu Xenial armhf updates main libs Required 1.42.13-1ubuntu1.1
  • Published on 2019-09-30
  • Copied from ubuntu xenial-release armhf in PPA for Ubuntu Security Proposed
  2019-09-30 12:48:16 UTC Published Ubuntu Xenial armhf security main libs Required 1.42.13-1ubuntu1.1
  • Published on 2019-09-30
  • Copied from ubuntu xenial-release armhf in PPA for Ubuntu Security Proposed
  2015-10-30 17:29:21 UTC Published Ubuntu Xenial armhf release main libs Required 1.42.13-1ubuntu1
  • Published on 2015-10-30
  • Copied from ubuntu xenial-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial armhf proposed main libs Required 1.42.13-1ubuntu1
  • Removal requested on 2015-10-30.
  • Deleted on 2015-10-30 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-10-30
  2015-10-30 17:30:52 UTC Superseded Ubuntu Xenial armhf release main libs Required 1.42.12-1ubuntu2
  • Removed from disk on 2018-01-22.
  • Removal requested on 2015-10-31.
  • Superseded on 2015-10-30 by armhf build of e2fsprogs 1.42.13-1ubuntu1 in ubuntu xenial PROPOSED
  • Published on 2015-10-22
  • Copied from ubuntu vivid-proposed armhf in Primary Archive for Ubuntu