libgpg-error0 binary package in Ubuntu Xenial armhf

 Library that defines common error values for all GnuPG
 components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
 pinentry, SmartCard Daemon and possibly more in the future.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-02-18 13:26:12 UTC Published Ubuntu Xenial armhf release main libs Required 1.21-2ubuntu1
  • Published on 2016-02-18
  • Copied from ubuntu xenial-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial armhf proposed main libs Required 1.21-2ubuntu1
  • Removal requested on 2016-02-18.
  • Deleted on 2016-02-18 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-02-18
  2016-02-18 11:49:03 UTC Superseded Ubuntu Xenial armhf proposed main libs Required 1.21-2
  • Removed from disk on 2016-02-19.
  • Removal requested on 2016-02-19.
  • Superseded on 2016-02-18 by armhf build of libgpg-error 1.21-2ubuntu1 in ubuntu xenial PROPOSED
  • Published on 2016-02-16
  2016-02-18 13:29:30 UTC Superseded Ubuntu Xenial armhf release main libs Required 1.21-1
  • Removed from disk on 2016-02-19.
  • Removal requested on 2016-02-19.
  • Superseded on 2016-02-18 by armhf build of libgpg-error 1.21-2ubuntu1 in ubuntu xenial PROPOSED
  • Published on 2015-12-16
  • Copied from ubuntu xenial-proposed armhf in Primary Archive for Ubuntu
  2016-02-19 18:10:11 UTC Deleted Ubuntu Xenial armhf proposed main libs Required 1.21-1
  • Removed from disk on 2016-02-19.
  • Removal requested on 2015-12-16.
  • Deleted on 2015-12-16 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-12-15
  2015-12-16 00:56:34 UTC Superseded Ubuntu Xenial armhf release main libs Required 1.20-1
  • Removed from disk on 2015-12-17.
  • Removal requested on 2015-12-17.
  • Superseded on 2015-12-16 by armhf build of libgpg-error 1.21-1 in ubuntu xenial PROPOSED
  • Published on 2015-10-24
  • Copied from ubuntu xenial-proposed armhf in Primary Archive for Ubuntu
  2015-12-17 06:10:08 UTC Deleted Ubuntu Xenial armhf proposed main libs Required 1.20-1
  • Removed from disk on 2015-12-17.
  • Removal requested on 2015-10-24.
  • Deleted on 2015-10-24 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-10-23
  2015-10-24 23:10:40 UTC Superseded Ubuntu Xenial armhf release main libs Required 1.19-2
  • Removed from disk on 2018-01-22.
  • Removal requested on 2015-10-25.
  • Superseded on 2015-10-24 by armhf build of libgpg-error 1.20-1 in ubuntu xenial PROPOSED
  • Published on 2015-10-22
  • Copied from ubuntu wily-proposed armhf in Primary Archive for Ubuntu