linux-hwe-generic-trusty 4.4.0.144.152 (armhf binary) in ubuntu xenial

 Transitional package for upgrades from 14.04 to 16.04 (Trusty to Xenial)

Details

Package version:
4.4.0.144.152
Source:
linux-meta 4.4.0.144.152 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships

Depends on: