libcuda1-367 375.66-0ubuntu0.16.04.1 (i386 binary) in ubuntu xenial

 This is a transitional package for libcuda1-375, and can be
 safely removed after the installation is complete.

Details

Package version:
375.66-0ubuntu0.16.04.1
Source:
nvidia-graphics-drivers-375 375.66-0ubuntu0.16.04.1 source package in Ubuntu
Status:
Published
Component:
restricted
Priority:
Optional

Package relationships

Depends on: